Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Miezuk

[Speed2] Statistik

Recommended Posts

Grüße,

Auf dem Speed2 Server scheint derzeit ein Bug vorzuliegen, der es verhindert, Statistiken anzeigen zu lassen. Stattdessen werden alle Einträge auf 0 gesetzt. (siehe Bild)

Ein Bug, der erst seit einigen Tagen da sein sollte, da es letzte Woche noch funktioniert hat.

Einige Tage später jedoch funktionierte die Statistik dann anscheinend nicht mehr und auch nach einigen Tagen Wartezeit sind noch immer alle Statistiken auf 0.

SG.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Cpt. John Price

Dass die Statistiken (es sind auch andere Spielwelten betroffen) mal durchgängig fehlerfrei laufen ist leider schon seit einer Weile nicht der Fall. Wenn es bei Dir letzte Woche noch funktioniert hat, dann hattest Du wohl 'Glück', denn ich kann mich gar nicht mehr daran erinnern, wann ich die Statistik das letzte Mal ausgefüllt gesehen habe. ^^

Ist aber gut, dass Du es erwähnst, vllt. kümmern sich die Roten da ja mal drum und finden heraus, wo da der Fehler liegt @Rookie.sn @Chrischan  :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die auf null gesetzte Statistik ist mir schon mehrmals aufgefallen. Mal geht sie und mal geht sie nicht ;)

Da sie jetzt aber wieder richtig anzeigt, vermute ich mal, dass sie aus irgendeinem Grunde immer dann auf null setzt, wenn events am Laufen sind. Vielleicht findet ihr ja was, wenn ihr mal in diese Richtung "ermittelt".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Event könnte tatsächlich daran Mitschuld haben.

Ich werde ein kommenden Tagen immer mal wieder reinschauen, aber ich schätze, solange der Event Tab zur Verfügung steht, wird leider nichts funktionieren (Wie jetzt derweil bei mir).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update:
 

Nach dreimaligen Prüfen nachdem der Weltboss-Event Tab verschwunden ist, hat die Statistik einmal funktioniert, nach Aktualisieren allerdings sofort wieder wie auf angefügten Screenshot.

SG.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×